Discussioni riguardanti l'installazione e utilizzo di linux su PS4

psxitarch v2 si ma il v3 no

no avatar
User

ExperienceTesla

Livello

Newbie

Messaggi

3

Iscritto il

25 apr 2023, 22:32

FW

9.00

psxitarch v2 si ma il v3 no

da ExperienceTesla » 25 apr 2023, 23:01

Salve a tutti, posseggo una ps4 sac-001 southbridge belize e non riesco a installare psxitarch v3: riesco ad arrivare alla rescueshell e ad installare linux ma dopo aver digitato due volte "exec start-psxitarch.sh" ricevo lo schermo nero con led blu fisso + il rosso lampeggiante, riavviando la ps4 stessa cosa. Ho provato i kernel 5.3.18 e 5.15.15 dal github di hakkuraifu e gli initramfs di psxita, hippie86 e nazky, ho provato con vari host siccome ho l'esp32 s2 con il 7in1 di echostretch ma i payload funzionano anche con il .pkg "payload guest" avviando prima il mira loader e poi il payload da 1 gb (ne ho provati 3 diversi).

Se avvio la distro psxitarch v2 con kernel e initram scaricati dallo stesso sito + il payload di psxita con le patch per 9.00 funziona tutto senza problemi: arrivo alla rescueshell, installo l'os, digito una volta "exec start-psxitarch.sh" e arrivo al desktop.

Qualcuno ha idea del motivo? Io penso al kernel perchè nella v2 aeolia e belize sono assieme, con il kernel 4.14 sulla v3 oppure con i kernel 5... della aeolia ottengo sempre il led bianco fisso :triste2:

p.s. ho provato con 3 piccole tv: samsung, vimar e lg
Avatar utente
User

Rancid(o)

Livello

Ps3ita Team

Messaggi

4202

Iscritto il

19 dic 2006, 15:22

Località

nell' anno 1977

PSN ID

Rancid0x0

FW

4.05

Re: psxitarch v2 si ma il v3 no

da Rancid(o) » 26 apr 2023, 10:52

Hai provato dopo aver avviato la distro a premere la combinazione di tasti ALT+F11 e dopo qualche secondo ALT+F12

Se ancora non va prova a scollegare, ricollegare il cavo hdmi e riprova la stessa combinazione di tasti

In alternativa puoi provare con ALT+F1 ALT+F2 o con CTRL+ALT+F1 e CTRL+ALT+F2
no avatar
User

ExperienceTesla

Livello

Newbie

Messaggi

3

Iscritto il

25 apr 2023, 22:32

FW

9.00

Re: psxitarch v2 si ma il v3 no

da ExperienceTesla » 27 apr 2023, 0:49

grazie mille per la dritta, sto provando ora a superare la rescueshell. siccome non ricordo quale kernel, initram e payload avevo usato le sto provando tutte
no avatar
User

ExperienceTesla

Livello

Newbie

Messaggi

3

Iscritto il

25 apr 2023, 22:32

FW

9.00

Re: psxitarch v2 si ma il v3 no

da ExperienceTesla » 1 mag 2023, 15:26

Buongiorno, in questi giorni ho fatto molti test, riuscendo con il payload di psxita del 7 aprile 2022, l'initram archlinuxv2 di whitehax0r, tutte le bzimage tranne la 5.15.15 e con il trucchetto CTRL+ALT+F1 e CTRL+ALT+F2 (grazie mille), solo che all'avvio successivo non funziona più, neanche psxitarch v2 che avevo già installato. Se formatto, imposto mbr con partizione fat32 e copio i file funzionanti in passato non riesco ad arrivare alla rescueshell. Provando diverse combinazioni di bzimage, initram, payload, con 2 diverse ssd usb 3 non ottengo altro che led bianco. Inoltre i led sopra le ssd non lampeggiano quando lancio il payload, grazie per l'aiuto, sono disponibile a raccogliere log

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB ® | phpBB3 Style by KomiDesign