Discussioni riguardanti l'installazione e utilizzo di linux su PS4

Nessun segnale dopo payload

no avatar
User

ElonMasc

Livello

Newbie

Messaggi

4

Iscritto il

8 feb 2023, 23:48

FW

9.00

Nessun segnale dopo payload

da ElonMasc » 8 feb 2023, 23:54

Ciao a tutti.
ho una PS4 FW 9.00 , modello CUH-1116A southbridge Aeolia.
Sto provando a lanciare il payload per Linux 1 GB, ma ogni volta che carica il payload perdo il segnale, il led della PS4 passa da bianco a blu e flasha viola ogni 5 secondi
Non riprendo più il segnale e continua così all'infinito, non ho crash o kernel panic
Ho provato tutte le bzImage per Aeolia e sinceramente non so più cosa provare, le impostazioni sono tutte settate correttamente, controllate e ricontrollate più volte
Qualcuno può aiutarmi?
Avatar utente
User

Rancid(o)

Livello

Ps3ita Team

Messaggi

4202

Iscritto il

19 dic 2006, 15:22

Località

nell' anno 1977

PSN ID

Rancid0x0

FW

4.05

Re: Nessun segnale dopo payload

da Rancid(o) » 9 feb 2023, 10:07

Hai modo di provare su un altra tv?
Stai usando il nostro initramfs?
no avatar
User

ElonMasc

Livello

Newbie

Messaggi

4

Iscritto il

8 feb 2023, 23:48

FW

9.00

Re: Nessun segnale dopo payload

da ElonMasc » 9 feb 2023, 12:18

Ho provato sia su televisori sia su monitor, perché avevo letto di qualche utente che cambiando monitor aveva risolto.
Per quanto riguarda l'initramfs ho provato sia il vostro, sia altri, tutti con po' stesso risultato
Anche per i payload e host dei payload stesso discorso
Avatar utente
User

Rancid(o)

Livello

Ps3ita Team

Messaggi

4202

Iscritto il

19 dic 2006, 15:22

Località

nell' anno 1977

PSN ID

Rancid0x0

FW

4.05

Re: Nessun segnale dopo payload

da Rancid(o) » 9 feb 2023, 12:55

Prova con questi:

Payload: https://www.psxita.it/linux-payload/payload-900-1gb.bin

bzImage (é la versione 4.14, vulkan necessita di un kernel >= 4.15) ma é solo per vedere se é il kernel a dare problemi: https://mega.nz/file/EJhBzTIQ#rpbOcpIpu ... cCrgSxyG-g

Initramfs: https://t.co/rYo1Qf03bx

È il vecchio initramfs per la v2 della distro.. Non puoi installare la v3 con questo ma vediamo se riesci a vedere la rescueshell..
no avatar
User

ElonMasc

Livello

Newbie

Messaggi

4

Iscritto il

8 feb 2023, 23:48

FW

9.00

Re: Nessun segnale dopo payload

da ElonMasc » 9 feb 2023, 13:10

Perfetto,grazie mille
Quando stacco da lavoro stasera provo subito
no avatar
User

ElonMasc

Livello

Newbie

Messaggi

4

Iscritto il

8 feb 2023, 23:48

FW

9.00

Re: Nessun segnale dopo payload

da ElonMasc » 9 feb 2023, 20:33

Niente,sono nella stessa situazione, il led rimane blu e lampeggia di viola, non crasha,non mostra nulla a schermo e rimane così

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB ® | phpBB3 Style by KomiDesign
cron