Discussioni riguardanti l'installazione e utilizzo di linux su PS4
no avatar
User

Uncover

Livello

Newbie

Messaggi

13

Iscritto il

7 gen 2019, 14:45

FW

4.20

Re: Drivers video per accelerazione hardware 3d su Arch Linu

da Uncover » 16 gen 2019, 15:02

Rancid(o) ha scritto:Very soon..


Thank you for your hard work)))
I look forward to
no avatar
User

Uncover

Livello

Newbie

Messaggi

13

Iscritto il

7 gen 2019, 14:45

FW

4.20

Re: Drivers video per accelerazione hardware 3d su Arch Linu

da Uncover » 16 gen 2019, 16:23

Uncover ha scritto:
Rancid(o) ha scritto:Very soon..


How to check video driver version?
no avatar
User

Uncover

Livello

Newbie

Messaggi

13

Iscritto il

7 gen 2019, 14:45

FW

4.20

Re: Drivers video per accelerazione hardware 3d su Arch Linu

da Uncover » 16 gen 2019, 16:58

aLuCaRd ha scritto:after i install psxitarch i use rancid repo and type on terminal "sudo pacman -Syu" after installing they give me an error like "llvm-libs-svn-8.0.0svn and llvm-libs-svn-7.0.0svn are conflict" and they give me an option to remove llvm-libs-svn-7.0.0svn so i type "y" to yes and they give me an error again so i manually remove the conflict or i use --force to install



I updated the system and stayed the last step
install new drivers
I added the repository but I wrote the conflict

:: installing lib32-llvm-libs-svn (8.0.0svn_r351018-1) breaks dependency 'lib32-llvm-libs-svn=7.0.0svn_r329204-1' required by lib32-llvm-svn
:: installing llvm-libs-svn (8.0.0svn_r351018-1) breaks dependency 'llvm-libs-svn=7.0.0svn_r329308-1' required by llvm-svn

what to do? how to delete these conflicting files
no avatar
User

Uncover

Livello

Newbie

Messaggi

13

Iscritto il

7 gen 2019, 14:45

FW

4.20

Re: Drivers video per accelerazione hardware 3d su Arch Linu

da Uncover » 16 gen 2019, 18:39

Rancid(o) ha scritto:Very soon..


and how to avoid conflict xf86-video-ati-git and xorg-server-git ??
Because of this, the driver is not installed and writes an error.

:: installing lib32-llvm-libs-svn (8.0.0svn_r351018-1) breaks dependency 'lib32-llvm-libs-svn=7.0.0svn_r329204-1' required by lib32-llvm-svn
:: installing llvm-libs-svn (8.0.0svn_r351018-1) breaks dependency 'llvm-libs-svn=7.0.0svn_r329308-1' required by llvm-svn
no avatar
User

aLuCaRd

Livello

Newbie

Messaggi

10

Iscritto il

14 gen 2019, 8:11

FW

4.82

Re: Drivers video per accelerazione hardware 3d su Arch Linu

da aLuCaRd » 16 gen 2019, 19:37

Uncover ha scritto:
Rancid(o) ha scritto:Very soon..


and how to avoid conflict xf86-video-ati-git and xorg-server-git ??
Because of this, the driver is not installed and writes an error.

:: installing lib32-llvm-libs-svn (8.0.0svn_r351018-1) breaks dependency 'lib32-llvm-libs-svn=7.0.0svn_r329204-1' required by lib32-llvm-svn
:: installing llvm-libs-svn (8.0.0svn_r351018-1) breaks dependency 'llvm-libs-svn=7.0.0svn_r329308-1' required by llvm-svn

install the xf86-video-ati-git and install xorg-server not a xorg-server-git
uninstall the lib32-llvm-libs-svn & llvm-libs-svn aftetr that install the new lib32-llvm-libs-svn (8.0.0svn_r351018-1)
no avatar
User

Uncover

Livello

Newbie

Messaggi

13

Iscritto il

7 gen 2019, 14:45

FW

4.20

Re: Drivers video per accelerazione hardware 3d su Arch Linu

da Uncover » 16 gen 2019, 19:53

aLuCaRd ha scritto:
Uncover ha scritto:
Rancid(o) ha scritto:Very soon..


and how to avoid conflict xf86-video-ati-git and xorg-server-git ??
Because of this, the driver is not installed and writes an error.

:: installing lib32-llvm-libs-svn (8.0.0svn_r351018-1) breaks dependency 'lib32-llvm-libs-svn=7.0.0svn_r329204-1' required by lib32-llvm-svn
:: installing llvm-libs-svn (8.0.0svn_r351018-1) breaks dependency 'llvm-libs-svn=7.0.0svn_r329308-1' required by llvm-svn

install the xf86-video-ati-git and install xorg-server not a xorg-server-git
uninstall the lib32-llvm-libs-svn & llvm-libs-svn aftetr that install the new lib32-llvm-libs-svn (8.0.0svn_r351018-1)



set

xf86-video-ati-git and install xorg-server

but when you delete
lib32-llvm-libs-svn & llvm-libs-svn
error dependency and does not remove
no avatar
User

aLuCaRd

Livello

Newbie

Messaggi

10

Iscritto il

14 gen 2019, 8:11

FW

4.82

Re: Drivers video per accelerazione hardware 3d su Arch Linu

da aLuCaRd » 16 gen 2019, 20:03

you can use --force to install the new one
no avatar
User

Uncover

Livello

Newbie

Messaggi

13

Iscritto il

7 gen 2019, 14:45

FW

4.20

Re: Drivers video per accelerazione hardware 3d su Arch Linu

da Uncover » 16 gen 2019, 20:09

aLuCaRd ha scritto:you can use --force to install the new one


I do not understand how to write a command in the terminal with --force
no avatar
User

aLuCaRd

Livello

Newbie

Messaggi

10

Iscritto il

14 gen 2019, 8:11

FW

4.82

Re: Drivers video per accelerazione hardware 3d su Arch Linu

da aLuCaRd » 16 gen 2019, 20:13

Uncover ha scritto:
aLuCaRd ha scritto:you can use --force to install the new one


I do not understand how to write a command in the terminal with --force

i think you need to use "pacman --help" pacman help is the best or GOOGLE :super: :super:
no avatar
User

Uncover

Livello

Newbie

Messaggi

13

Iscritto il

7 gen 2019, 14:45

FW

4.20

Re: Drivers video per accelerazione hardware 3d su Arch Linu

da Uncover » 16 gen 2019, 20:49

aLuCaRd ha scritto:
Uncover ha scritto:
aLuCaRd ha scritto:you can use --force to install the new one


I do not understand how to write a command in the terminal with --force

i think you need to use "pacman --help" pacman help is the best or GOOGLE :super: :super:



I've done everything

but now he writes in video driver
Error: couldn't find RGB GLX visual or fbconfig
Precedente

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite

Powered by phpBB ® | phpBB3 Style by KomiDesign
cron