Discussioni, news, guide, non pertinenti con le altre sezioni hacking del forum.
no avatar
User

olivacco

Livello

Newbie

Messaggi

5

Iscritto il

18 lug 2016, 20:07

FW

4.31

AIUTOOO impossibile avviare gioco, necessario aggiornamento

da olivacco » 18 lug 2016, 20:56

Ciao a tutti!!!
Dopo aver abbandonato la mia vecchia cara PS3 da circa due anni (dove era istallato Rogero 4.31 e Multiman 4.40), ho deciso di comprare, ricordando la nostalgia dei vecchi tempi ;) , "GTA San Andreas" per la PS3. Il problema è che non riesco ad avviarlo, perchè mi dice che è necessario l'aggiornamento alla versione 4.76 o superiore. Essendo due anni che non ho più seguito gli ultimi aggiornamenti per quanto riguarda le modifiche hardware e software della PS3 (di cui sinceramente non sono mai stato un grande esperto :-/ ) vi chiedo se qualcuno di voi possa illustrarmi tutti i procedimenti necessari per poter avviare il gioco!

ringrazio veramente tanto, ma tanto tanto tutti quelli che risponderanno!! (non sapete quanto è frustante arrivare a casa carichi a mille per giocarci e non conoscere i mezzi per riuscirci :/ :/ :/ )

ciaooo
Avatar utente
User

Rancid(o)

Livello

Ps3ita Team

Messaggi

4184

Iscritto il

19 dic 2006, 15:22

Località

nell' anno 1977

PSN ID

Rancid0x0

FW

4.05

Re: AIUTOOO impossibile avviare gioco, necessario aggiorname

da Rancid(o) » 21 lug 2016, 17:17

Ti basta installare l'ultimo cfw rebug 4.80 e l'ultima versione di multiman http://store.brewology.com/get/homebrew ... 4&fid=1988

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti

Powered by phpBB ® | phpBB3 Style by KomiDesign
cron